Roblox Module Taken Off-sale
-
Resolved
The licensing module is still up, and not deleted 23 hours later.
-
Monitoring
Roblox seems to have restored the module. We're monitoring to ensure it stays up.
-
Investigating
Roblox has taken our licensing module offsale again.